Flandria Forum Flandria Forum
Liefhebbers van Flandria/Superia/Avaros en Claeys-Bromfietsen uit Belgie en Nederland
 
 FAQFAQ   ZoekenZoeken   GebruikerslijstGebruikerslijst   GebruikersgroepenGebruikersgroepen   RegistrerenRegistreren 
 ProfielProfiel   Log in om je privéberichten te bekijkenLog in om je privéberichten te bekijken   InloggenInloggen 

kilometerteller Flandria King

 
Nieuw onderwerp plaatsen   Reageren    Flandria Forum -> How To's?
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
bartbusje
Flandria-Liefhebber


Geregistreerd op: 10 Jan 2016
Berichten: 55

BerichtGeplaatst: 20-02-2016 19:07:50    Onderwerp: kilometerteller Flandria King Reageren met citaat

Bij mijn proefrit werkte de kilometerteller van mijn King niet. Vandaag de tellerunit gedemonteerd en de kabel langs 2 kanten gecontroleerd. Zie geen gebreken... Mag ik de 2 uiteinden wat invetten voor ik het geheel monteer? Nog een vraagje; ik las ergens dat de unit verlicht was. Ik zie toch nergens een aansluiting voor een lampje... Rolling Eyes Aan de behuizing (bovenkant) zelf zijn wel 2 deeltjes die uit een plexi zijn. Al de rest van de behuizing is metaal.
Terug naar boven
Profiel bekijken Stuur privébericht
daytona
Flandria-Koning


Geregistreerd op: 27 Mrt 2012
Berichten: 1129

BerichtGeplaatst: 22-02-2016 22:22:19    Onderwerp: Reageren met citaat

Soms kan het zijn dat de stiftjes te weinig uitsteken om aan beide kanten te voldoen. Je moet uiteraard ook wel controleren of de aandrijving vanuit het blok wel in orde is.
Wat die verlichting betreft van de teller: er zijn tellers met en zonder lampfitting. Je moet er trouwens rekening mee houden dat wanneer je de teller ook verlicht, dit ten koste gaat van de sterkte van je andere verlichting gezien het beperkte vermogen dat uit de ontsteking komt.
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen
bartbusje
Flandria-Liefhebber


Geregistreerd op: 10 Jan 2016
Berichten: 55

BerichtGeplaatst: 23-02-2016 08:36:50    Onderwerp: kilometerteller Reageren met citaat

Bedankt voor je antwoord(en) Laughing
Als ik de kilometerkabel ronddraai (uit het blok losgemaakt) dan loopt de teller wel door. Ik ga er dus vanuit dat de tellerunit (overigens van VDO, in het onderdelenboek zag ik dat die van het merk Huret vaak gebruikt werd) in orde is. Heb nu alles weer goed aangesloten. ik merk precies wel dat de kabel aan de unit nu verder aangedraaid zit. Misschien was dat het probleem. Ik hou het in de gaten bij de volgende proefrit.
Terug naar boven
Profiel bekijken Stuur privébericht
bartbusje
Flandria-Liefhebber


Geregistreerd op: 10 Jan 2016
Berichten: 55

BerichtGeplaatst: 03-03-2016 21:36:33    Onderwerp: vervolg Reageren met citaat

Ondertussen weer wat verder gedaan. De teller nogmaals gedemonteerd en achteraan met kleine schroevendraaier in aansluiting gedraaid. De naald en de cijfers lopen. Dat is dus OK. Dan kabel aan teller gezet en via uiteinde dat normaal in het blok zit gedraaid. Naald beweegt en cijfers tellen door. Ook dus ok. Probleem zit dus misschien in de aansluiting in het blok zoals Daytona al aangaf. Maar hoe controleer ik dit? Moet ik dan gewoon de witte (plastieken) moer losdraaien die op het blok zit ter hoogte van de aansluiting? Wat komt er dan tevoorschijn ?
Terug naar boven
Profiel bekijken Stuur privébericht
daytona
Flandria-Koning


Geregistreerd op: 27 Mrt 2012
Berichten: 1129

BerichtGeplaatst: 04-03-2016 06:21:32    Onderwerp: Reageren met citaat

Als je die moer uitdraait, kan je met een fijne bektang normaal gezien het bronzen busje met het wormwiel uit trekken, maar dit zou wel wat kunnen spannen. Mss kan je best het zijdeksel van de motor zelf afnemen en tegelijk het aandrijfwormwiel ook controleren.
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen
Hans
Flandria-Sleutelaar


Geregistreerd op: 29 Jan 2012
Berichten: 191
Woonplaats: Dongen

BerichtGeplaatst: 04-03-2016 09:03:59    Onderwerp: Reageren met citaat

Heb je een nieuwe tellerkabel gemonteerd? Ik heb al eens meegemaakt dat bij een nieuwe kabel de binnenkabel niet ver genoeg uit stak. Ik heb dit toen opgelost door de buitenkabel iets korter te maken. Als je de binnenkabel in het blok steekt en je gooit het achterwiel rond en het kabeltje draait, dan is het goed.
_________________
If it doesn't smoke. it's a joke.
Terug naar boven
Profiel bekijken Stuur privébericht E-mail versturen
bartbusje
Flandria-Liefhebber


Geregistreerd op: 10 Jan 2016
Berichten: 55

BerichtGeplaatst: 05-03-2016 19:10:34    Onderwerp: Vervolg Reageren met citaat

Vandaag met jullie tips aan de slag gegaan. En met succes, teller en wijzer doen weer wat ze moeten doen Very Happy Ik gebruikte de oude kabel. Heb alles weer eens losgehaald en weer gemonteerd. Dan nogmaals gaan proefrijden en de wijzer geeft weer de snelheid aan! Misschien dat de wijzer 'wakker' geschoten is toen ik de voorbije week via de achterkant met de schroevendraaier aan de gang ben geweest? Ik ga morgen de tip van Hans ook nog eens uitproberen. In ieder geval weer een klusje dat van het lijstje geschrapt mag worden! Nogmaals dank voor de tips Wink
Terug naar boven
Profiel bekijken Stuur privébericht
Berichten van afgelopen:   
Nieuw onderwerp plaatsen   Reageren    Flandria Forum -> How To's? Tijden zijn in GMT + 1 uur
Pagina 1 van 1

 
Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen in dit subforum
Je mag geen reacties plaatsen in dit subforum
Je mag je berichten niet bewerken in dit subforum
Je mag je berichten niet verwijderen in dit subforum
Je mag niet stemmen in polls in dit subforum


Wilt u geen reclame op dit forum en genieten van extra voordelen? Klik dan vlug hier voor meer informatie!
 

Powered by phpBB
immo op Realo
Maak snel, eenvoudig en gratis uw eigen forum: Gratis Forum